Results 1 to 2 of 2
  1. #1
    Join Date
    May 2003
    Location
    Hong Kong
    Posts
    25

    Unanswered: Can I use jConnect 5.5 to connect to ASE 15?

    I have a Java application that has been using jConnect 5.5 to connect to ASE 12.5.

    Now we want to upgrade ASE to version 15. I tried the ASE 15 developer edition, which comes with jConnect 6.0 only. So, in order to avoid incompatibility, I let my JavaApp change to use jConnect 6.0 too.

    However, it seems that jConnect 6.0 must be run on J2SE 1.4 or later, while my JavaApp is running on J2SE 1.3.

    So, I stick with jConnect 5.5. and use it to test how my JavaApp works with ASE 15. It seems fine, but I don't know whether there is any hidden problem not yet occurred........

    I wonder if it's ok for me to keep using jConnect 5.5 with ASE 15? Any official documentation mentioned about this?

  2. #2
    Join Date
    May 2003
    Location
    Hong Kong
    Posts
    25
    Finally found the answer. Yes, it can.
    http://infocenter.sybase.com/help/in...n/BABGCBAF.htm

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •