Results 1 to 4 of 4

Thread: Min Max Buttons

  1. #1
    Join Date
    Apr 2007

    Unanswered: Min Max Buttons

    Hi everyone!!

    I use Access 2007

    In the form no show the (min max buttons), In the form propertis min max buttons select (Both Enabled), but still not show.


  2. #2
    Join Date
    Nov 2007
    Adelaide, South Australia
    To display the Maximize and Minimize buttons on a form, you must set the form's BorderStyle property to Thin or Sizable and the ControlBox property to Yes. If you set the BorderStyle property to None or Dialog, or if you set the ControlBox property to No, the form won't have Maximize or Minimize buttons, regardless of the MinMaxButtons property setting.

    Even when the MinMaxButtons property is set to None, a form always has Maximize and Minimize buttons in Design view.

    Help files are great :w00t:
    Owner and Manager of
    CypherBYTE, Microsoft Access Development Specialists.
    Microsoft Access MCP.
    And all around nice guy!

    "Heck it's something understood by accountants ... so it can't be 'that' difficult..." -- Healdem
    "...teach a man to code and he'll be frustrated for life! " -- georgev

  3. #3
    Join Date
    Apr 2013
    Hello Friends;

    I also have same problem and according to StarTrekker lines i have selected sizable option in Border style and yes for control box even the Min & Max buttons is set to both enable.

    Please help...

  4. #4
    Join Date
    Apr 2013

    Min & Max buttons in Microsoft Access Form

    Dear Friends;

    Please don't bring any changes in the properties of the form. one thing you should have to do is> go to file> Option> current database> behind displays status bar is document windows option> please select overlapping window and then click ok.

    Here you go!!!

    the Min and Max button

    Best of Luck

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts