Results 1 to 4 of 4
  1. #1
    Join Date
    Jun 2008
    Location
    pakistan
    Posts
    109

    Question Unanswered: A SQL PROBLEM in oracle 8i !!!

    I have a problem with sql plus when i give user name and password
    user name "scott"
    password "tiger"


    it give me the error like these line

    ERROR:
    ORA-12560: TNSrotocol adopter error

    this is the error that i face in sql plus
    quickly reply i w8t for your answers.....

  2. #2
    Join Date
    Aug 2003
    Location
    Where the Surf Meets the Turf @Del Mar, CA
    Posts
    7,776
    Provided Answers: 1
    Code:
    12560, 00000, "TNS:protocol adapter error"
    // *Cause: A generic protocol adapter error occurred.
    // *Action: Check addresses used for proper protocol specification. Before
    // reporting this error, look at the error stack and check for lower level
    // transport errors. For further details, turn on tracing and reexecute the
    // operation. Turn off tracing when the operation is complete.
    V8i has not been supported at any time this century.
    You really should upgrade to a supported version of Oracle RDBMS.
    You can lead some folks to knowledge, but you can not make them think.
    The average person thinks he's above average!
    For most folks, they don't know, what they don't know.
    Good judgement comes from experience. Experience comes from bad judgement.

  3. #3
    Join Date
    Jun 2004
    Location
    Liverpool, NY USA
    Posts
    2,509
    Have you defined your TNSNAMES.ORA file and installed the client software and do you have a working oracle database defined?
    Bill
    You do not need a parachute to skydive. You only need a parachute to skydive twice.

  4. #4
    Join Date
    Aug 2008
    Posts
    1
    please first check 'SID'
    second check 'name_server ' in your 'tnsnames.ora' on your client
    it must be (IP server or name_computer)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •