Results 1 to 3 of 3
  1. #1
    Join Date
    Oct 2008
    Posts
    1

    Unanswered: unable to connect to oracle xe

    sir,
    i had installed the oracle xe.When i had entered the username as system and password as that i had given during the registration it's showing invalid login credentials .I could'nt understand why could this happen?I had unistalled and reinstalled the application and repeated the above process again;yet the same problem occured.please help

  2. #2
    Join Date
    Jun 2004
    Location
    Liverpool, NY USA
    Posts
    2,509
    check services. Is the database and listener started? Does your tnsnames have an entry for the XE database?
    Bill
    You do not need a parachute to skydive. You only need a parachute to skydive twice.

  3. #3
    Join Date
    Mar 2007
    Posts
    623
    > i had installed the oracle xe.
    OK.

    > When i had entered the username as system and password as that i had given during the registration
    Where? In SQL*Plus, Enterprise Manager, some other Web page, ...?

    > it's showing invalid login credentials .
    Exactly? Oracle errors are often accompanied with ORA-##### (5 digits) code, which uniquely describes them. With this vague description, it is hard to locate the error cause.

    > I had unistalled and reinstalled the application and repeated the above process again;yet the same problem occured.
    What kind of "application" are you talking about? Oracle database, Oracle client, some other stuff?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •