Results 1 to 2 of 2
  1. #1
    Join Date
    Dec 2007
    Posts
    49

    Unanswered: Db2 Replication Problem in starting the apply and capture

    I am trying to replicate two databases which reside on my local. When i start capture and apply i get the message that They are started and check the messages window

    but when i check the messages window I always see that

    For Capture :
    2008-12-16 23:58:49.468000 INFO ASN0600I "Capture" : "" : "Initial" : Program "capture 9.5.0" is starting.

    For Apply :
    2008-12-17 00:20:48.859000 INFO ASN0600I "Apply" : "" : "Initial" : Program "apply 9.5.0" is starting.


    I am not even connected to both the databases. Can anyone help me in resolving the issue.

  2. #2
    Join Date
    Apr 2006
    Location
    Belgium
    Posts
    2,514
    Provided Answers: 11
    you can start the processes from command window and add trcflow for apply and see the messages it creates
    Best Regards, Guy Przytula
    Database Software Consultant
    Good DBAs are not formed in a week or a month. They are created little by little, day by day. Protracted and patient effort is needed to develop good DBAs.
    Spoon feeding : To treat (another) in a way that discourages independent thought or action, as by overindulgence.
    DB2 UDB LUW Certified V7-V8-V9-V9.7-V10.1-V10.5 DB Admin - Advanced DBA -Dprop..
    Information Server Datastage Certified
    http://www.infocura.be

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •