Results 1 to 2 of 2
  1. #1
    Join Date
    Aug 2008

    Unanswered: Database startup

    Dear All,

    i am using oracle 10-G on Windows 2003, When ever i reboot the system , Database doesn't start in open mode, Whereas services of oracle are started in "Automatic". i have to login in Enterprise Manager to startup Database in Open mode.

    How do i set this to default?


  2. #2
    Join Date
    Jun 2004
    Provided Answers: 1
    Check in the registry under HKEY_LOCAL_MACHINE/SOFTWARE/ORACLE/Key_<Oracle_Home>

    There should be a key called ORA_<db_name>_AUTOSTART

    Check that it's set to 'TRUE'
    90% of users' problems can be resolved by punching them - the other 10% by switching off their PCs.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts