Oracle version: Oracle Database 10g Enterprise Edition Release
Operating system client: windows 2000
operating system database: linux
question: consuming secure web services with plsql

hi, this is my first message, I'm from argentina and sorry for my english,
I'm tried to call web services with ssl and utl_http, I set the wallet with oracle wallet manager but when I run the script I have a unknown error, can anybody help me??
I'm using TOAD for test the scripts and sometimes the sqlplus. I previously test other web services not secure and it works fine using the same way example and utl_http.
Then I used other secure web service that my company use and it seem works fine. But then when I tried to use this ( the FDummy service, I get that extrange error.
it's possible that is an error from the weºb service? I also test the FDummy service with XMLSpy and its works!

here put the code and the error:

req utl_http.req;
resp utl_http.resp;
respVal VARCHAR2(32000);

UTL_HTTP.SET_WALLET ( 'file:/home/oracle/wallet', 'mipass' );
req := utl_http.begin_request( '');
--UTL_HTTP.set_header(req, 'Content-Type', 'text/xml');
UTL_HTTP.set_header(req, 'SOAPAction', '""');
resp := utl_http.get_response(req);
UTL_HTTP.read_text(resp, respVal);
exit when respVal is null;
dbms_output.put_line( substr( respVal, 1, 250 ) );
respVal := substr( respVal, 251 );
end loop;
WHEN UTL_HTTP.end_of_body THEN

ORA-29273: HTTP request failed
ORA-06512: at "SYS.UTL_HTTP", line 1029
ORA-28750: unknown error
ORA-06512: at line 10

I would appreciate if someone can help me with this.