Results 1 to 4 of 4
  1. #1
    Join Date
    Feb 2009
    Posts
    3

    Question Unanswered: DB2 5 into Suitable version(V7 or later)

    I use DB2 5.0/WinNT OS now i want change for DB2 version as it doesn't support WinXp .Please help me how can i upgrade my database.


    Thanks & Regards
    Rahmift

  2. #2
    Join Date
    Aug 2001
    Location
    UK
    Posts
    4,650
    The best is to go for DB2 9.5

    There are two options to get this upgrade:

    a) Go through the proper migration process - which means you have to go though 7,8 and then 9.5 (Check documentations for exact details)

    b) Create a 9.5 database, export from v5 database and import to 9.5

    Given you have to go through a few versions, b seems to be a better option.
    Visit the new-look IDUG Website , register to gain access to the excellent content.

  3. #3
    Join Date
    Jan 2007
    Location
    Jena, Germany
    Posts
    2,721
    I would go the EXPORT/IMPORT route because there is no support for V5, V6, or V7 for several years now, and migrating from release to release will probably much more involved.
    Knut Stolze
    IBM DB2 Analytics Accelerator
    IBM Germany Research & Development

  4. #4
    Join Date
    Feb 2009
    Posts
    3

    Thanks for Help

    Thanks
    After trying it i'll back to you soon.

    Regards
    Rahmift

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •