Hi Everyone,

I am new to Replication Server.

I have set up a Replication system between Two database on same ASE server (SYBASEREP) .These two databases i have created on same device (Test_Dev).

when i tried to run the system, my DSI Thread for the Replicate database goes down continously after some time. I tried to resum the connection with checking the "skip first transaction" but still the Thread is going down.

ERROR #1028 DSI EXEC(103(1) SYBASEREP.Test_Rep) - dsiqmint.c(3256)
Message from server: Message: 18102, State 1, Severity 16 -- 'Table 'dbo.Sample' does not exist in this database.'.
H. 2009/02/23 18:08:26. THREAD FATAL ERROR #5089 DSI EXEC(103(1) SYBASEREP.Test_Rep) - dsiqmint.c(3275)
The DSI thread for database 'SYBASEREP.Test_Rep' is being shutdown. DSI received data server error #18102 which is mapped to STOP_REPLICATION. See logged data server errors for more information. The error was caused by line #207 of stored procedure 'sp_setreptable' on the data server mapped from input command #2 (or a command before it) of the failed transaction.
I. 2009/02/23 18:08:26. The DSI thread for database 'SYBASEREP.Test_Rep' is shutdown
.

Primary Database:- Test
Primary Table:- Sample

Replicate Database:- Test_Rep
Replicate Table:- Sample_Rep

Please help me in solving this problem...

Thanks in advance..
Sandeep Patil