Results 1 to 2 of 2
  1. #1
    Join Date
    Feb 2009
    Posts
    18

    Unanswered: Error: "could not find dbo.table_name"

    Hi All,

    I have created a Replication System with both databases on the same ASE dataserver. When tried to insert the datainto my Primary table my DSI thread for the Replicate database goes down continously, giving me the following error,

    "ERROR #1028 DSI EXEC(105(1) SYBASEREP.syb_rep) - dsiqmint.c(3256)
    Message from server: Message: 208, State 1, Severity 16 -- 'dbo.pune not found. Specify owner.objectname or use sp_help to check whether the object exists (sp_help may produce lots of output).
    '.
    H. 2009/02/24 13:32:09. THREAD FATAL ERROR #5049 DSI EXEC(105(1) SYBASEREP.syb_rep) - dsiqmint.c(3263)
    The DSI thread for database 'SYBASEREP.syb_rep' is being shutdown. DSI received data server error #208 which is mapped to STOP_REPLICATION. See logged data server errors for more information. The data server error was caused by output command #1 mapped from input command #2 of the failed transaction.
    I. 2009/02/24 13:32:09. The DSI thread for database 'SYBASEREP.syb_rep' is shutdown. "


    Does anyone knows the solution for this

    Thanks in Advance,
    Sandeep

  2. #2
    Join Date
    Feb 2009
    Posts
    18
    Hi Guys.....

    I found out the solution, it's a bit very easy...

    I changed my Replicate database name, ,and made my Replicate database name equal to my Primary database name and it worked fine.

    thanks...
    Sandeep

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •