Results 1 to 3 of 3
  1. #1
    Join Date
    Dec 2008
    Location
    Chennai
    Posts
    111

    Unanswered: DB2 V8.2 Suitable FixPack for HADR!

    Hi,
    Current Version 8.2 FP12 on Windows 2003.

    I am planning to install the latest FP17 for the HADR cluster setup.
    IBM inforcentre says that the HADR can be setup to the cluster from FP15.
    Is it advisable to go with the latest FP?

    Is there anyway to uninstall the FP if I find that the FP is not suitable to my system?

    Thanks, gunas

  2. #2
    Join Date
    May 2003
    Location
    USA
    Posts
    5,737
    It is almost always advisable to install the latest fixpack. On Windows, you would have to unistall DB2 and reinstall to go backwards in fix pack level.
    M. A. Feldman
    IBM Certified DBA on DB2 for Linux, UNIX, and Windows
    IBM Certified DBA on DB2 for z/OS and OS/390

  3. #3
    Join Date
    Dec 2008
    Location
    Chennai
    Posts
    111

    Thanks

    Thanks for the advise Marcus.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •