Results 1 to 4 of 4
  1. #1
    Join Date
    Mar 2009

    Question Unanswered: Oracle HTTP Server

    Hi friends,

    -I installed Oracle 9i in my Windows XP desktop.
    -I am using general purpose database.
    -I unlocked the user HR.
    -Now I run http://localhost/isqlplus
    -I entered user name and password of the unlocked user.
    -The browser displays page cannot be displayed

    Why is this happening? Please help.


    - I opened services.msc
    - Checked and knew that the oracle http service is not running.
    - I tried to start the HTTP service.
    - Message is displayed, indicating, some of the services not used starts and shutdowns automatically.
    - This message keeps on comming, hence I cannot start Oracle HTTP service.

    How can this problem be solved. Please help...
    Do I need to format the whole computer to make this thing work? or there is any other way to tackle this problem.

    Please Please help.

    Thanks in advance,
    Binayak P Silwal

  2. #2
    Join Date
    Feb 2009
    try to check the localhost you type.

    Check IP add of the computer you are connecting to. That IP add should be your localhost.
    Last edited by jerome.mercado26; 03-24-09 at 00:55.

  3. #3
    Join Date
    Mar 2009

    I have installed the oracle in my desktop to practice and learn oracle.
    I am not connecting it to any other remote computer.
    So I think localhost or should work.

    I can open the login form, but immediately after I enter login info and click on submit, the page cannot be displayed is shown.

    Dont you think oracleHTTPserver should have running status inside services.msc?

    Please help

  4. #4
    Join Date
    Jun 2004
    Provided Answers: 1
    To be honest I've never used iSqlPlus, but a quick trawl of Google threw up the following:

    To log into iSQL*Plus, perform the following:
    1. Make sure your Oracle HTTP Server is running.
    2.Enter http://<hostname>:7778/isqlplus into your Web browser's Address or Location field.

    As you state that the HTTP service isn't working and that you didn't specify port 7778 in the address I would guess that both issues need to be sorted before you can log in.
    90% of users' problems can be resolved by punching them - the other 10% by switching off their PCs.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts