Results 1 to 5 of 5
  1. #1
    Join Date
    Mar 2009
    Posts
    5

    Unhappy Unanswered: could not start window service MySQL5.error:0

    In tried installing MySQL server 5.0 but keep getting the above error message.
    And I tried going to the service section via control panel only to see service-started.What is the way out?
    Help is appreciated.

  2. #2
    Join Date
    Nov 2004
    Location
    out on a limb
    Posts
    13,692
    Provided Answers: 59
    I believe it usually indicates a botched installation, possibly due to the service still running when an update was installed. try a reinstallation after making sure that the server isn't working (check processes look for mysqld-nt)
    I'd rather be riding on the Tiger 800 or the Norton

  3. #3
    Join Date
    Mar 2009
    Posts
    5

    Angry

    Quote Originally Posted by healdem
    I believe it usually indicates a botched installation, possibly due to the service still running when an update was installed. try a reinstallation after making sure that the server isn't working (check processes look for mysqld-nt)
    I have installed the server.But when I tried post-installation testing i.e
    C:\mysql\bin>mysqlshow instead of
    +--------------------+
    | Databases |
    +--------------------+
    | information_schema |
    | mysql |
    | test |
    +--------------------+
    what I get is
    +--------------------+
    | Databases |
    +--------------------+
    | information_schema |
    |
    | test |
    +--------------------+ mysql is missing.What is the problem?pleasse hepl.

  4. #4
    Join Date
    Nov 2004
    Location
    out on a limb
    Posts
    13,692
    Provided Answers: 59
    did you completly remove MySQL before attemtping a reinstall?
    I'd rather be riding on the Tiger 800 or the Norton

  5. #5
    Join Date
    Mar 2009
    Posts
    5

    Angry Yes I unistalled everything

    Yes I uninsatlled everything.This is what I did.I uninsatlled via Control panel,addor remove programs.
    Then went to Programe files and deleted MySQL folder before installation.
    Please is there anything I am missing out on?
    Thanks for your help so far I really appreciate.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •