Results 1 to 2 of 2
  1. #1
    Join Date
    Mar 2009
    Posts
    8

    Unanswered: OC4J Configuration issue--unable to start dbconsole

    Hi Guys,

    I am using Oracle 10G R2 (10.0.0.3) on AIX 5.3 platform.

    I have tried several ways to start up the dbconsole for the required database CFS which are the following.

    A> When I issued ./emctl start dbconsole from the path /data1/oracle/oracle/product/10.2.0/db_1/bin I get the following error...

    OC4J Configuration issue. /data1/oracle/oracle/product/10.2.0/db_1/oc4j/j2ee/OC4J_DBConsole_FTPCFSSERVER.in.ibm.com_CFS not found.

    I tried to resolve the issue by the following process..

    1. Login as the oracle user.
    2. Set ORACLE_SID ORACLE_HOME to the correct database and home directory.
    3. Then cd ORACLE_HOME/bin ./emctl start dbconsole

    But I am not getting the OC4J_DBConsole_FTPCFSSERVER.in.ibm.com_CFS folder in the specified path and if I run the dbca command from GUI mode I find that the database CFS is not installed with checked configure ENterprise manager options.....

    Any help will be highly appreciated.....
    Last edited by anibchat; 06-04-09 at 08:37.

  2. #2
    Join Date
    Jun 2009
    Posts
    10
    Are there more environment variables you should set other than ORACLE_SID and ORACLE_HOME?
    CLASSPATH, JSERV what values does they have?
    LD_LIBRARY_PATH, LIBPATH or SHLIBPATH what values?
    DISPLAY what value?

    JAVA_HOME, J2EE_HOME check those also?

    Do you have more than one installation of Oracle on the same box?

    Thanks
    Frank

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •