Hi,

One of our customers is asking us to migrate our application from DB2 8.0 to 9.5.

Our application runs on WebSphere Application Server 5.0 (which uses JDK 1.3). I am not sure if we will have any problem when migrating to the new database.

Do we need to use a new JDBC driver in order to access DB2 9.5? If so, is it compatible with JDK 1.3 (on WAS 5.0)?

Cheers!