I have linux mint operating system and have install postgresql with apt-get install postgresql.

The database is working fine, but when I should create a new database in pgadmin, I have to use ending like LATIN1, but I got an error:
An error has occurred:

ERROR: encoding LATIN1 does not match server's locale nb_NO.UTF-8
DETAIL: The server's LC_CTYPE setting requires encoding UTF8

Can somebody tell me how I change LC_CType = Latin1??

I have tried to put lc_ctype = 'latin1' in the postgresql.conf file, but it does not work...

Hope someone can answer me.