Results 1 to 3 of 3
  1. #1
    Join Date
    Jun 2009
    Posts
    2

    Unanswered: Informix on Windows 2003 -> No connect permission.

    Hello:

    I've searched on other sites, googled for it and I still can't find the answer.

    I've created 3 databases on an Informix instance. Using a remote SQL client I can connect to all of them using the informix user. I cannot, however, connect to any of those using a new user I've created: DEV_USER.

    Informix is installed on Windows 2003.

    1) I've created the DEV_USER on Windows and assigned to groups Users and Informix-Admin

    2) Using the Informix user, I connected to the database INFORMIX_DEV and ran:
    GRANT DBA TO DEV_USER;

    I've received a message: "PERMISSION GRANTED"

    3) I'm keep getting the "No connect permission" message when trying to connect either from a remote SQL or a local command line.

    Am I missing something?

    Alejandro

  2. #2
    Join Date
    Jun 2009
    Posts
    2
    solved!

    I granted connect access to public

    Greetings

    Alejandro

  3. #3
    Join Date
    Aug 2010
    Posts
    1
    Thank you Alejandro;
    did you find out how to do this for one user only?
    best regards.

    Quote Originally Posted by weirdo261 View Post
    solved!

    I granted connect access to public

    Greetings

    Alejandro

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •