I have big problem with dba_fga_audit_trail table.
I wanted to set fine grain audit and i use this steps on 9i DB

as sys user ive done this:

begin
dbms_fga.add_policy (
object_schema=>'USER',
object_name=>'TABLE',
policy_name=>'USER_ACCESS'
);
end;
/

and after that when i do this select DB_USER, timestamp, SQL_TEXT from dba_fga_audit_trail where object_name='TABLE' order by timestamp;

i receive nice audit record from table dba_fga_audit_trail as i wanted BUT when i want to stop filling of this table with records i cant!
I try also this

begin
dbms_fga.drop_policy (
object_schema=>'USER',
object_name=>'TABLE',
policy_name=>'USER_ACCESS'
);
end;
/

and also this :

begin
dbms_fga.enable_policy (
object_schema=>'USER',
object_name=>'TABLE',
policy_name=>'USER_ACCESS'
enable => FALSE
);
end;

bu still I CANT stop filling of audit table.

So please how to stop this audit!