Results 1 to 6 of 6

Thread: PostgreSQl7.4.2

  1. #1
    Join Date
    Nov 2009
    Posts
    3

    Unanswered: PostgreSQl7.4.2

    Does anyone know where to download postgresSQL version 7.4.2?

    I'm having a hard time searching for this version and I'd appreciate your replies.

    Thanks!

    -Cha

  2. #2
    Join Date
    Nov 2003
    Posts
    2,933
    Provided Answers: 12
    You can download 7.4.23
    PostgreSQL: File Browser

  3. #3
    Join Date
    Nov 2009
    Posts
    3

    PostgreSQl7.4.2

    Hi thanks for the reply.

    I know it's an old version, but our environment needs to be set upped using postgreSQL7.4.2.

    Does anyone know where and how i can download this middleware?

    -Cha

  4. #4
    Join Date
    Nov 2003
    Posts
    2,933
    Provided Answers: 12
    Quote Originally Posted by comandao.cm View Post
    Hi thanks for the reply.

    I know it's an old version, but our environment needs to be set upped using postgreSQL7.4.2.
    7.4.23 should be fully compatible with 7.4.2 (and probably fixes a lot of bugs)

    You can check the release notes for any incompatibilities.

    Postgres - unlike other databases - does not introduce new features or imcompatible changes in minor releases. I doubt your application will notice the difference.

    Why do you need this historic, non supported version?

    And besides: a database is not considered "middleware"

  5. #5
    Join Date
    Nov 2009
    Posts
    3

    PostgreSQl7.4.2

    Our client emailed a list of middlewares required for testing, and it include postgreSQL7.4.2 that's why i'm looking for it.



    Thanks for the replies shammat. I really appreciate them.

  6. #6
    Join Date
    Nov 2003
    Posts
    2,933
    Provided Answers: 12
    Quote Originally Posted by comandao.cm View Post
    Our client emailed a list of middlewares required for testing, and it include postgreSQL7.4.2 that's why i'm looking for it.
    As I said, it most probably will run with 7.2.23 as well.

    Tell them that their requirements are way out of date!

    They should really upgrade to a supported version (8.3. or even better 8.4)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •