Dear All,

I have a server USE Linux Enterprise Server 10 (x86_64)
postgresql-8.31.i586 is installed on this server.

When I install slony1-2.0.2, I have a error "Your version of libpq doesn't have PQunescapeBytea which means that your version of PostgreSQL is lower than 7.3 and thus not even remotely supported by Slony-I version 2 "

I can fix this error on SUSE Linux Enterprise Server 10 (i586). But when i apply the same way to fix it on SUSE Linux Enterprise Server 10 (x86_64), i'm not successful

Can you help me ?? Please !!!