Results 1 to 2 of 2
  1. #1
    Join Date
    Dec 2009
    Posts
    1

    Unanswered: Table in use by another user...

    Hi all,
    I'm a newbie, but really need assistance asap. A Paradox database set up by someone years ago connected to tables on a server for many years. We have moved to a new server and tested the connection prior to GoLive with my logon id.

    Now, after GoLive, I have a 'table is being used by another...' error, and cannot get any of the tables to open. Since this is a critical app, we copied tables to the local C: temporarily to produce two reports, and it worked fine.

    Please advise asap, as I've tried everything I can think of (which is limited, since I'm no Paradox guru)...

    Any advice?
    Thanks so much in advance.

  2. #2
    Join Date
    Dec 2007
    Posts
    366
    download remlok32 from the Diamond Software Downloads area on my web site.. use it to delete all lock and net files.. you should be fine.. if not, let us know..
    --
    Steven Green - Myrtle Beach, South Carolina USA

    http://www.OasisTradingPost.com

    Oasis Trading Post
    - Collectibles and Memorabilia
    - Vintage Lego Sets and Supplies
    - and Paradox Support, too

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •