Results 1 to 4 of 4
  1. #1
    Join Date
    Mar 2008
    Posts
    23

    Exclamation Unanswered: Unable to determine upgrade is successful and database cannot start up properly

    i was patching my database from 11.0.6 to 11.0.7 using GridApp application. There was an error in upgrading the catalog database. i encountered the same problem before, that is to patch 7272646. I did this manually and this worked.
    so i tried to upgrade the Oracle database again. i have to "alter database upgrade". There was no option to re-run the database upgrade again (I assumed the catalog upgrade has no issue)

    After which I patch the PSU. I forgot to run the PSU conflict check.

    now the database seems to have screwed up somewhere. it cant startup properly. I have to always re-run the alter database upgrade which doesn’t solve the problem

  2. #2
    Join Date
    Mar 2008
    Posts
    23
    anyone has any idea?

  3. #3
    Join Date
    Aug 2003
    Location
    Where the Surf Meets the Turf @Del Mar, CA
    Posts
    7,776
    Provided Answers: 1
    In the future please provide fewer details to make solving the mystery more challenging.

    >now the database seems to have screwed up somewhere.
    I don't recognize the above Oracle error code/message.
    You can lead some folks to knowledge, but you can not make them think.
    The average person thinks he's above average!
    For most folks, they don't know, what they don't know.
    Good judgement comes from experience. Experience comes from bad judgement.

  4. #4
    Join Date
    Jul 2003
    Posts
    2,296
    isn't the 11.1.0.7 patch # 6890831??

    you don't give us much information like OS, OS version/level, whether the binary upgrade worked successfully, whether you patched the binaries or made a new oracle home for 11.1.0.7, is this single node or RAC, etc.
    - The_Duck
    you can lead someone to something but they will never learn anything ...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •