Results 1 to 7 of 7
  1. #1
    Join Date
    Feb 2009
    Posts
    48

    Unanswered: enterprise manager

    when i first install oracle enterprise manager was working correctly but at that time my pc was stand alone, when i connect it to net enterprise manager stop working. Plz guide me through.
    thanks

  2. #2
    Join Date
    Jul 2003
    Posts
    2,296
    need more specifics than that.
    what version of OEM, of databases, etc.

    Normally we require the errors involved to diagnose the issue.
    - The_Duck
    you can lead someone to something but they will never learn anything ...

  3. #3
    Join Date
    Feb 2009
    Posts
    48
    i m using oracle 10g and while i saw it in cmd there i found that 'EM configuration issue. j:\oracle\product\10.2.0\db_2/asad08_orcl not found'
    help me as quickly as u can. thanks

  4. #4
    Join Date
    Feb 2009
    Posts
    48
    can nyone help me ???

  5. #5
    Join Date
    Aug 2003
    Location
    Where the Surf Meets the Turf @Del Mar, CA
    Posts
    7,776
    Provided Answers: 1
    OEM is not required to run Oracle RDBMS.

    Those who live by the GUI, die by the GUI.

    If the hostname or IP# changed since original installation, then you need to remove OEM & install again.

    Complete documentation can be found at Search and Download Oracle Database, Application Server, and Collaboration Suite Documentation

    You should ALWAYS include
    Operating System name & version
    along with results from SQL below

    SELECT * FROM V$VERSION;
    You can lead some folks to knowledge, but you can not make them think.
    The average person thinks he's above average!
    For most folks, they don't know, what they don't know.
    Good judgement comes from experience. Experience comes from bad judgement.

  6. #6
    Join Date
    Feb 2009
    Posts
    48
    SQL> select * from v$version;

    BANNER
    ----------------------------------------------------------------
    Oracle Database 10g Enterprise Edition Release 10.2.0.1.0 - Prod
    PL/SQL Release 10.2.0.1.0 - Production
    CORE 10.2.0.1.0 Production
    TNS for 32-bit Windows: Version 10.2.0.1.0 - Production
    NLSRTL Version 10.2.0.1.0 - Production


    how can i remove it and install it ? should i remove overall database or just uninstall the OEM? plz tell me i m realy stuck help me

  7. #7
    Join Date
    Jun 2004
    Posts
    796
    Provided Answers: 1
    As your database seems to be OK there would be little point in removing it. Concentrate on rebuilding OEM; google for "emca recreate" for instructions on how to do this.
    90% of users' problems can be resolved by punching them - the other 10% by switching off their PCs.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •