Results 1 to 3 of 3
  1. #1
    Join Date
    Jun 2009
    Location
    India
    Posts
    50

    Unanswered: query on configuration parameters

    Hi Team - Could u please help me on below issue?

    number of remote logins
    number of remote connections


    The count in 'Run Value' is not showing the correct count/not getting updated, even after reboot of Sybase ASE Instance. Its always showing the count of "Config Value" (i.e the value i have configured for that Instance).

    By this, I am not able to track the correct count, currently being used by Sybase ASE at a particular point of time. This is happending with above two config parameters.

    Users gets error "Can't open a connection to site 'SYB_TEST' because there are no remote logins available. Rerun when there are fewer local users making remote accesses, or contact a user with System Administrator (SA) role"

    Its always that users pointing the issue. I would like to have a mechanism where a dba would be alerted first when a threshold is being met, before users complain on this issue. Also, how do i estimate number of remote logins/remote connections needed for a sybase instance.

    Also, "Run Value" is not getting updated even after reboot of Sybase ASE Instance. So i am unable to track the correct "Run Value" count.

    Are there any sybase internal variables where i could get the correct run value for configuration parameters "number of remote logins" & "number of remote connections".

    PS : Sybase ASE Version : 15.0.2/EBF 15651
    Last edited by Neevarp; 03-10-10 at 10:58.

  2. #2
    Join Date
    Jan 2010
    Posts
    72
    To get the list of remote logins, you can run the following query

    --------------------------------------------------
    set nocount on
    go
    use master
    go
    select distinct a.srvname,b.remoteusername
    from sysservers a, sysremotelogins b
    where a.srvid=b.remoteserverid
    go
    -------------------------------------------------

  3. #3
    Join Date
    Jun 2009
    Location
    India
    Posts
    50
    Hi, Apologies for delayed response. Thanks for the info. But, this is not working in my case.... This query is not returning any rows....

    Any suggestions??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •