Results 1 to 3 of 3
  1. #1
    Join Date
    Dec 2008
    Posts
    9

    Unanswered: REP-56040: Server repserver already exists in the network

    Hi

    When I call report from FORM I see the following error in OC4J console and form will get stuck

    Version: Reports Builder - 10.1.2.0.2
    Forms Builder [32 Bit] Version 10.1.2.0.2 (Production)

    10/04/09 10:13:41 Not able to load oracle.reports.util.EnvironmentGlobal class
    10/04/09 10:13:41 Using oracle.reports.util.Environment class
    10/04/09 10:13:41 REP-56040: Server repserver already exists in the network

    10/04/09 10:34:46 Forms session <1> aborted: unable to communicate with runtime
    process.

    What could be the reason

    Cheers

    Shabar

  2. #2
    Join Date
    Aug 2003
    Location
    West
    Posts
    101

  3. #3
    Join Date
    Dec 2008
    Posts
    9

    Thanks for your reply

    When run the following found only one server

    C:\DevSuiteHome_1\BIN>rwdiag.bat -findall

    Broadcast mechanism used to locate servers
    ------------------------------------------
    Channel address = 228.5.6.7
    Channel port = 14021

    (1) Name = repserver : Type = server : Host = Shabar-PC
    C:\DevSuiteHome_1\BIN>

    After done the said change I get the following error when starting the report server with the following command

    rwserver server=repserver start



    Error

    REP-56114: Bind to naming server failed
    rg.omg.CORBA.COM_FAILURE: vmcid: SUN minor code: 201
    completed: No

    Other thing I found was once started the report server window shows the following parameters

    Version 10.1.2.0.2
    Name repserver
    Status Report server is ready
    Jobs in Queue 0
    Active Engines 2

    There what is meant by Active Engines 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •