Results 1 to 7 of 7
  1. #1
    Join Date
    May 2010
    Posts
    8

    Unanswered: error while connecting to isql

    Hi team,

    Need help in troubleshooting isql error 1053 service timely fashion - while trying to connect. Obviuosly i am now not even able to connect to Sybase Central also.

    Note : i recently installed Sybase ASE 15.0 on windows platform and was able to work for a week now but not possible anymore.

    Was able to connect yesterday, but now i am not able to. I have the default server name as PRAVASUD and i am sure this was the server name i was able to connect to earlier. I have checked with all options in the drop down and still no luck.

    I haven't done any changes.

    I even checked services.msc for the services that are listed and cant manually start them as well

    List of services for sybase are attached to the thread.

    Note : please don't tell me to re-install Sybase again :-(

    please help

    Thanks
    Pramod

  2. #2
    Join Date
    Mar 2008
    Posts
    96
    Hi,

    It will be helpful if you send the error what you are getting while trying to connect t ASE. Did you tried to connect through below cammand in cmd

    isql -U<user name> -S<server name> -P<password>

    if this is also not working then send the error what you get on cmd.

  3. #3
    Join Date
    Jan 2004
    Posts
    545
    Provided Answers: 4
    You posted a previous topic about your server not starting. If that hasn't been solved, obivously you will not be able to connect to the server using isql.
    There is no point in troubleshooting your isql-problem if you don't get your server to work first.

    PS: there is no attachment with your post. Please post the names of the Sybaseservices and if they start or not.
    I'm not crazy, I'm an aeroplane!

  4. #4
    Join Date
    May 2010
    Posts
    8

    sybase login error screenshot

    Hi ishu,

    I am not even able to get the login connection page for Syabse Central. Please review error screenshot.

    Same goes with trying to connect to isql.

    I am not able to start the services in services.msc even.

    It was working for a week, but ever since i had to restart my laptop, i am having probs trying to access sysbase.

    Looks like it could be a DLL file issue. Any inputs on this ?

    Thanks
    Pramod
    Attached Files Attached Files

  5. #5
    Join Date
    Jan 2004
    Posts
    545
    Provided Answers: 4
    I understand that you can't connect to your server, but that is because your server is not running.
    Do not bother troubleshooting the errors in ISQL or Sybase Central, but focus on getting your server to work.

    Read my posts in your other topic and try to find the cause of your server not starting.
    I'm not crazy, I'm an aeroplane!

  6. #6
    Join Date
    May 2010
    Posts
    8
    Hi Martin,

    Thats what i am not able to figure out why server is not working!

    Let me do some R&D on it.

    Thanks

    Pramod

  7. #7
    Join Date
    Jan 2004
    Posts
    545
    Provided Answers: 4
    Ah ok. Well, if you can't troubleshoot the errorlog, maybe you can pm it to me, and I can see if I can help you.
    I'm not crazy, I'm an aeroplane!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •