Results 1 to 3 of 3
  1. #1
    Join Date
    Dec 2009
    Posts
    43

    Unanswered: CopyContinue not working with DB2 backups

    DB2 online backups via TSM.

    I believe we have a situation like this on three of our production servers.

    IBM - CopyContinue not working with DB2 backups using Simultaneous write.

    For now, we are going to increase server space and backup to disk on the server.

    However, longer term we need to figure out how to fix this and I am sorry to say my DB2 DBA/TSM inexperience is such that I am struggling to interpret exactly what this article is telling me to do to resolve this problem.

    I think we need to configure something on the TSM server to not use the simultaneuos write when backing up the database.

    If this is for a TSM Backup/Archive client and COPYCONTINUE=YES, the backup operation would be retried without the simultaneous write.
    If anyone could help shed some light on this, I would be very grateful!

    Thank you.

  2. #2
    Join Date
    Dec 2009
    Posts
    43
    I am looking through the TSM API trace files, comparing a working online backup with one of the ones that has failed.

    Keep rooting for me guys!

  3. #3
    Join Date
    Dec 2009
    Posts
    43
    After a discussion with my manager we have agreed the TSM guys can look into increasing the COPYSTGPOOL size and see if that works.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •