I am using Fedora 8 and 10. I installed "postgresql-8.3.7-1-linux.bin" in my system and its working fine. Thanks for that.

I tried to install "postgresql-8.3.10.tar.bz2" and after that "postgresql-8.3.7-1-linux.bin in different port 5433". It's installed and i copied the file /etc/init.d/postgres8.3 into /etc/init.d/postgres8.3-new and edited the path and all

Now i want to know that is it possible to install multiple postgresql in fedora (Two postgres).
[root@mysystem]# ps -g postgres -f
gives the output that
postgres 2173 1 0 10:11 ? 00:00:00 /usr/share/postgres8.3-binfiledir/bin/postgres -D /usr/share/postgres8.3-binfiledir/data
postgres 2176 2173 0 10:11 ? 00:00:00 postgres: logger process
postgres 2179 2173 0 10:11 ? 00:00:00 postgres: writer process
postgres 2180 2173 0 10:11 ? 00:00:00 postgres: wal writer process
postgres 2181 2173 0 10:11 ? 00:00:00 postgres: autovacuum launcher process
postgres 2182 2173 0 10:11 ? 00:00:00 postgres: stats collector process

That means only one server (8.3.7)is running.

i could start the 8.3.7 but i couldnt start 8.3.10.

and when i tried to start it
[root@mysystem]# service postgresql-8.3-new start

error came like

The program "postgres" was found by "/usr/share/postgresql-8.3.10/src/bin/pg_ctl/pg_ctl"
but was not the same version as pg_ctl.
Check your installation.

what i can do...

any suggessions.....!!!

(Please provide me with commands and which file i have to edit and where the file will be or the location of the file)

i am ready to install any versions of postgre.

the thing is i just need two postgres server running at a time.

Thanking you.