Results 1 to 2 of 2
  1. #1
    Join Date
    Nov 2004
    Posts
    13

    Unanswered: Cannot use keyboard shortcuts

    Paradox 10 seems to have some to the connection to the keyboard, which has worked for many years. While the space key for date entry, up, down, enter, search and tap keys continue to function correctly, function keys do not. F8 for form development, F9, edit mode and insert for queries do not function.
    I do queries by idiot interface (not being at all good at programming), and cannot find an alternative to the insert key..otherwise there are workarounds.

    Is there any explanation and fix for this apart from reinstallation?

  2. #2
    Join Date
    Dec 2007
    Posts
    369
    I have never heard of this issue before.. what version of windows? have you looked at the hot key stuff in the shortcut properties and in control panel? have you tried a different keyboard and/or keyboard driver?
    --
    Steven Green - Myrtle Beach, South Carolina USA

    http://www.OasisTradingPost.com

    Oasis Trading Post
    - Collectibles and Memorabilia
    - Vintage Lego Sets and Supplies
    - and Paradox Support, too

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •