Results 1 to 4 of 4
  1. #1
    Join Date
    Sep 2010
    Posts
    6

    Red face Unanswered: HELP please with restore

    hi all,
    we are on 8.1 /Windows 2003
    unfortunately our DBA left the company and our database got damaged, we have no other employee with db2 experience
    did a restore (using the GUI) to existing database using last full backup and roll forward to the previous morning
    the database is 30 gigs and the restore has been running for 16 hours,
    how can i tell if it is actually still running

    thanks for the help!
    Last edited by akira28; 09-28-10 at 15:47.

  2. #2
    Join Date
    Jan 2003
    Posts
    4,292
    Provided Answers: 5
    Probably not. 30GB is small and should finish in less than 1 hour. You can use "db2 list utilities show detail" to see if it is doing anything. You will need to run it at least twice to see if the number change.

    Andy

  3. #3
    Join Date
    Sep 2010
    Posts
    6
    i'm not sure if we have list utilities in our version

    i went to db2cmd and typed db2 list utilities show detail and received this message


    C:\Documents and Settings\Administrator>db2 list utilites show detail
    SQL0104N An unexpected token "utilites" was found following "LIST". Expected
    tokens may include: "ACTIVE". SQLSTATE=42601

    C:\Documents and Settings\Administrator>

    appreciate any help as this is our production db and we need to get it back up

  4. #4
    Join Date
    Jan 2003
    Posts
    4,292
    Provided Answers: 5
    Check your spelling.

    Andy

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •