Results 1 to 3 of 3
  1. #1
    Join Date
    Nov 2010
    Posts
    3

    Unanswered: Already installed postgres 8.4.1, how to install additional packages

    Hi All

    I have already installed "PostgreSQL 8.4.1 on i686-redhat-linux-gnu, compiled by GCC gcc (GCC) 4.1.2 20080704 (Red Hat 4.1.2-44), 32 bit"

    how to install additional package "libpq-dev" to get "pg_config" ?

    Thanks in advance
    swap

  2. #2
    Join Date
    Nov 2010
    Posts
    3

    Additional Info:The installation already shows "postgresql-contrib.i386" as installed

    Hi All

    Here is the output of the command "yum list *POSTGRES*" on my system :

    Loading "rhnplugin" plugin
    Loading "security" plugin
    This system is not registered with RHN.
    RHN support will be disabled.
    Installed Packages
    compat-postgresql-libs.i686 4-1PGDG.rhel5 installed
    postgresql.i386 8.4.1-1PGDG.rhel5 installed
    postgresql-contrib.i386 8.4.1-1PGDG.rhel5 installed
    postgresql-libs.i386 8.4.1-1PGDG.rhel5 installed
    postgresql-server.i386 8.4.1-1PGDG.rhel5 installed

    Thanks
    Swap

  3. #3
    Join Date
    Nov 2010
    Posts
    3

    Additional Info:The libpq libraries are present

    Hi All

    Here is the output of the command " find / -name libpq* -print 2> /dev/null"
    on the system :


    /usr/share/locale/fr/LC_MESSAGES/libpq5-8.4.mo
    /usr/share/locale/tr/LC_MESSAGES/libpq5-8.4.mo
    /usr/share/locale/ko/LC_MESSAGES/libpq5-8.4.mo
    /usr/share/locale/cs/LC_MESSAGES/libpq5-8.4.mo
    /usr/share/locale/ja/LC_MESSAGES/libpq5-8.4.mo
    /usr/share/locale/pt_BR/LC_MESSAGES/libpq5-8.4.mo
    /usr/share/locale/zh_CN/LC_MESSAGES/libpq5-8.4.mo
    /usr/share/locale/it/LC_MESSAGES/libpq5-8.4.mo
    /usr/share/locale/ta/LC_MESSAGES/libpq5-8.4.mo
    /usr/share/locale/es/LC_MESSAGES/libpq5-8.4.mo
    /usr/share/locale/sv/LC_MESSAGES/libpq5-8.4.mo
    /usr/share/locale/de/LC_MESSAGES/libpq5-8.4.mo
    /usr/share/locale/ru/LC_MESSAGES/libpq5-8.4.mo
    /usr/lib/libpq.so.4.1
    /usr/lib/libpq.so.5.2
    /usr/lib/libpq.so.5
    /usr/lib/libpq.so.4

    Thanks
    Swap

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •