Results 1 to 4 of 4
  1. #1
    Join Date
    Nov 2010
    Location
    New Jersey
    Posts
    18

    Unanswered: Sub Form Issues......HELP!

    I know the answer is right there in front of me, however, after 3 hours I am exhausted!!!!

    I have created a sub-form that contains a value-list to select multiple items. I have created the sub-form and while I am able to select multiple items, whgen I advance to the next file in the database and then go back, the selections I have made are now missing.....

    I am very frustrated

    Thanks!!!

    What have I done wrong??

  2. #2
    Join Date
    Oct 2010
    Posts
    51
    It sounds like your value list has no bound connection to the dataset. How will the subform know which value you selected for the record after you have gone to a new record?

  3. #3
    Join Date
    Nov 2010
    Location
    New Jersey
    Posts
    18
    Yes I agree and I can't seem to get it bound to the ID, when the system suggests a link to parent it chooses some other field

  4. #4
    Join Date
    Nov 2010
    Location
    New Jersey
    Posts
    18
    If anyone would like to take a look it would be greatly appreciated......and I do learn by this....I get further each time I attempt something new...Take a look at the "Organisms" sub-form....I want to be able to select multiple item, which I can do but when I advance to the next file and go back the items I selected are gone!!

    Issue database [2].zip

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •