Results 1 to 2 of 2
  1. #1
    Join Date
    Mar 2011
    Posts
    1

    Unanswered: ORA-27100: Shared memory realm already exists

    I re-size MEMORY_MAX_TARGET using scope=spfile, when I shutdown it did correctly but when I tried to startup the database, it gives me this error: ORA-27100: Shared memory realm already exists without opening the database. How can resolve the error message and work with my database.
    Thanks

  2. #2
    Join Date
    Aug 2003
    Location
    Where the Surf Meets the Turf @Del Mar, CA
    Posts
    7,776
    Provided Answers: 1
    Code:
    27100, 00000, "shared memory realm already exists"
    // *Cause: Tried to start duplicate instances, or tried to restart an
    //         instance that had not been properly shutdown
    // *Action: Use a different instance name, or cleanup the failed instance's
    //          SGA
    a system reboot might improve things for you.
    You can lead some folks to knowledge, but you can not make them think.
    The average person thinks he's above average!
    For most folks, they don't know, what they don't know.
    Good judgement comes from experience. Experience comes from bad judgement.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •