Results 1 to 1 of 1
  1. #1
    Join Date
    Mar 2011

    Question Unanswered: Records are not saved in a XMLMSSQL file

    I am using R10 and installed MS SQL 2008.I have created a XMLMSSQl file namely, TESTXML.I tried to insert a record from jsh prompt and saved it. When I open it again(using JED cmd) the record is empty and they are not listed too.The driver log has error as "STATEMENTS COULD NOT BE PREPARED" and "INCORRECT SYNTAX NEAR THE KEYWORD 'AS'"(Attached the complete log file also).

    But I am able to insert and view records from the SQL prompt(also in the MSSQL server management studio). I am able to list those records inserted through sql, from jsh prompt too.While I tried to open those records using JED command the jsh.exe program is closed, the driver log has no errors.The debugger throws error as " Unhandled exception at 0x003babc0 in jsh.exe: 0xC0000005: Access violation reading location 0x00000000.". And also not able to copy records from another files.

    Can anyone help me on this?

    Thanks in advance
    Last edited by Jenolin; 03-18-11 at 02:34. Reason: More precise

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts