Results 1 to 9 of 9
  1. #1
    Join Date
    Oct 2003
    Location
    Near D.C.
    Posts
    56

    Unanswered: oracle 11.2 install error

    OK, I'm installing Oracle 11.2 database on Linux rhel 5 x86_64

    I've done all the preliminaries with no issues.

    unzipped the files, etc.
    display set correct, etc.

    and when I exe runInstaller or runInstaller dubug I get this....

    -------------------

    ive: ../stage/Components/oracle.jdk/1.5.0.17.0/1/DataFiles/all.jar
    End-of-central-directory signature not found. Either this file is not
    a zipfile, or it constitutes one disk of a multi-part archive. In the
    latter case the central directory and zipfile comment will be found on
    the last disk(s) of this archive.
    note: ../stage/Components/oracle.jdk/1.5.0.17.0/1/DataFiles/all.jar may be a plain executable, not an archive
    unzip: cannot find zipfile directory in one of ../stage/Components/oracle.jdk/1.5.0.17.0/1/DataFiles/*.jar or
    ../stage/Components/oracle.jdk/1.5.0.17.0/1/DataFiles/*.jar.zip, and cannot find ../stage/Components/oracle.jdk/1.5.0.17.0/1/DataFiles/all.jar.ZIP, period.

    No zipfiles found.

    -------------------------

    I looked for the file in the designated directory, and its there...no zip extention though.
    And even if I add the .zip extension it doesn't go through.

    Any thoughts?

  2. #2
    Join Date
    Aug 2003
    Location
    Where the Surf Meets the Turf @Del Mar, CA
    Posts
    7,776
    Provided Answers: 1
    >Any thoughts?
    Thousands, upon thousands, have successfully installed Oracle.

    please Read The Fine Manual, Installation Guide, found at Search and Download Oracle Database, Application Server, and Collaboration Suite Documentation
    You can lead some folks to knowledge, but you can not make them think.
    The average person thinks he's above average!
    For most folks, they don't know, what they don't know.
    Good judgement comes from experience. Experience comes from bad judgement.

  3. #3
    Join Date
    Oct 2003
    Location
    Near D.C.
    Posts
    56
    OK, a little less sarcasm...I've done this before thousands upon thousands too, since oracle 6.

    BTW...I've unzipped it and purged the directory a few times already.
    The only jar in that specific directory is all.jar
    No other is being created.

    Think the download may be zapped?

  4. #4
    Join Date
    Oct 2003
    Location
    Near D.C.
    Posts
    56
    BTW...I installed 10.2 on the same system with no issue.


    So, now 11.2, but in a different home, of course.

  5. #5
    Join Date
    Jun 2004
    Posts
    796
    Provided Answers: 1
    Have you unzipped the files to the same directory?
    90% of users' problems can be resolved by punching them - the other 10% by switching off their PCs.

  6. #6
    Join Date
    Oct 2003
    Location
    Near D.C.
    Posts
    56
    I've unzipped both files to the same directory.

    However, after some thought and time to ponder away from the computer,
    I have encountered in the past a situation with multiple download files,
    where the first didn't create the directory correctly and thus the files to be created for that failed, but the 2nd did create it correctly with whatever files for that created within, but still missing the first set.

    So, that being said (and it is a mouthful)
    I'm am re-unzipping to the same area and overwriting what is existing.
    With the hope that the first set of files will now be created in the now existing directory.

    Silly, yes...but it has happened before.
    Ain't technology wonderful.

    I'll let you know the results...

  7. #7
    Join Date
    Oct 2003
    Location
    Near D.C.
    Posts
    56
    No go...but I did log the unzip, and this time we've got an error that didn't appear before.

    error: invalid compressed data to inflate
    bad CRC f2128b31 (should be 29f81101)

    I'm thinking that I may have a corrupt download.
    So, I'm going to re-download and attempt to unzip and replace existing.

    Let you know how it goes.

    (darn, I wanted to avoid that since the damn pipe is so slow)

  8. #8
    Join Date
    Oct 2003
    Location
    Near D.C.
    Posts
    56
    AH HA!!
    It was a corrupt download...installation working as expected now.

    Thank you to those non-sarcastic and sincere replys.



    /I know, welcome to the web...but still good to see good ones around.

  9. #9
    Join Date
    Oct 2003
    Location
    Near D.C.
    Posts
    56

    Cool

    I tell you what...you call me, I'll teach you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •