Results 1 to 2 of 2
  1. #1
    Join Date
    Jun 2011
    Posts
    3

    Unanswered: Missing Attributes(fields) in the drop-down menu after creating a parameter

    Hi,

    I just created a report having a parameter e.g. Product, it has around a total of 45 products. But when I go to select the product from the drop-down menu I find that there are only around 26 products listed below and the remaining are not visible at all. I have created a command and have used Inner join to link 3 tables. I tried really very hard to find the reason of what is the problem but was unsuccessful. Can anyone please give their thoughts or ideas.

    Thanks.

  2. #2
    Join Date
    Nov 2007
    Posts
    15
    Quote Originally Posted by patelnim View Post
    Hi,

    I just created a report having a parameter e.g. Product, it has around a total of 45 products. But when I go to select the product from the drop-down menu I find that there are only around 26 products listed below and the remaining are not visible at all. I have created a command and have used Inner join to link 3 tables. I tried really very hard to find the reason of what is the problem but was unsuccessful. Can anyone please give their thoughts or ideas.

    Thanks.
    see if your inner joins have narrowed down your selection. are the 45 products in 1 table or 2 or 3

    am I linking the right stuff together? question to ask yourself when working on it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •