Results 1 to 4 of 4
  1. #1
    Join Date
    Sep 2006
    Posts
    105

    Unanswered: DB2 Compatibility with TSM server

    Hello All,

    we are running DB2 Server with Version 8.1 Fixpack 17 with tsm version 5.3.

    Now planning to upgraded to tsm version 6.1.

    Need to know whether DB2 Version is compatibility with the new tsm server version ? any site for the same ?

    Could anybody help in this. Thanks

    Regards
    Meena.s

  2. #2
    Join Date
    Jun 2009
    Posts
    272
    Is Both TSM server and client being updated to 6.1 ?

  3. #3
    Join Date
    Sep 2006
    Posts
    105
    Nope only TSM Server.

  4. #4
    Join Date
    Aug 2008
    Location
    Toronto, Canada
    Posts
    2,367
    I'm pretty sure it's compatible but don't quote me on it. db2 manuals document the minimum requirements for TSM client:
    DB2 Universal Database

    I'm aware of the following link, but this is TSM/OS requirements:
    https://www-304.ibm.com/support/docv...g=en&loc=en_US

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •