Results 1 to 5 of 5
  1. #1
    Join Date
    Jun 2011
    Posts
    39

    Unanswered: DB2 install error

    I am trying to install DB2 9.7 on RHEL 5.6 on Intel

    The install dies in the middle and throws a javadump, that dump shows the following error:

    NUMA is either not supported or has been disabled by user
    The prereq files say all presreqs are satisfied

    The Db2 isntall does not come with a separate java program, it uses the default java on the system

    The default java is 1.4.2

    [root@HS5-12 tmp]# java -version
    java version "1.4.2"
    gij (GNU libgcj) version 4.1.2 20080704 (Red Hat 4.1.2-50)
    Is this possible a java issue

    What version of java is required for DB2 9.7 on RHEL 5.6 on Intel

    Thanks

  2. #2
    Join Date
    Aug 2008
    Location
    Toronto, Canada
    Posts
    2,367
    try installing using db2_install

  3. #3
    Join Date
    Jun 2011
    Posts
    39
    Is there any other options, I do not understand how to create the instance, users, etc

  4. #4
    Join Date
    Jun 2011
    Posts
    39
    I read the prereqs,:

    IBM DB2 9.7 for Linux, UNIX and Windows Information Center

    And they do not mention a required level of java

    Also require RHEL 5.2 or later, I am using 5.6

  5. #5
    Join Date
    Aug 2008
    Location
    Toronto, Canada
    Posts
    2,367
    Not sure about javadump. I've seen some when installing DB2 v9.7 on AIX Power7, but it was different. Possibly someone else can suggest another option.


    Creating users/groups and instance should not be too difficult.

    Create users/groups:
    IBM DB2 9.7 for Linux, UNIX and Windows Information Center


    Create instance:
    IBM DB2 9.7 for Linux, UNIX and Windows Information Center

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •