Results 1 to 4 of 4
  1. #1
    Join Date
    Jun 2005
    Posts
    61

    Thumbs down Unanswered: Argent Help In Wiascr in win7

    I am using this library WiaLib in Windows XP and the appliaction with scanning functionality is working good, but when i try in Windows 7 i have these error
    Retrieving the COM class factory for component with CLSID {4EC4272E-2E6F-4EEB-91D0-EBC4D58E8DEE} failed due to the following error: 80040154.

    in WiaClass wiaManager = new WiaClass().

    please i need help
    Sami Al Damiri ...

  2. #2
    Join Date
    Mar 2003
    Location
    The Bottom of The Barrel
    Posts
    6,102
    Provided Answers: 1
    Run regsvr on it. Chances are you're having an x86 vx x64 issue. It's a fairly common issue for those of us that have to target multiple MS platforms. Google just the error number and I'll bet you get some good hits.
    oh yeah... documentation... I have heard of that.

    *** What Do You Want In The MS Access Forum? ***

  3. #3
    Join Date
    Jun 2005
    Posts
    61

    Question

    my Os is Windows 7 32 bit
    how u can help me what is the x86 and how i can solve it
    Sami Al Damiri ...

  4. #4
    Join Date
    Mar 2003
    Location
    The Bottom of The Barrel
    Posts
    6,102
    Provided Answers: 1
    Did you google the error number yet? What do you have questions on after researching?
    oh yeah... documentation... I have heard of that.

    *** What Do You Want In The MS Access Forum? ***

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •