Results 1 to 9 of 9
  1. #1
    Join Date
    Nov 2011
    Posts
    5

    Unanswered: Oracle Reports-space after w

    We're having a problem with some reports running from our Oracle reports server. When some reports are generated, we are seeing an extra blank space after the letter w. So if the w is mid-word, such as in mid-word it displays like this: mid-w ord. Has anyone encountered this? Anyone know of a fix? We are running version 10.1.2.2.0.

  2. #2
    Join Date
    Jan 2004
    Location
    Croatia, Europe
    Posts
    4,094
    Provided Answers: 4
    Does it happen when the report is executed (by a developer) in Reports Builder as well? Or does it happen when it is displayed as a PDF (I suppose; do you use any other format?) by an end user?

  3. #3
    Join Date
    Nov 2011
    Posts
    5
    It only happens when generated as a PDF from the report server. If the reports developer runs the report from Oracle Reports tools, the report prints fine.

  4. #4
    Join Date
    Jan 2004
    Location
    Croatia, Europe
    Posts
    4,094
    Provided Answers: 4
    How do you view PDF files? Is it Adobe Acrobat Reader? If so, did you install the latest version? Did you install a version that supports your local, regional settings (if these are different from English (US, GB, whatever)? Did you try another viewer (there are a few, free ones), just to check?

    Did you install the same fonts (you use on developers' computers) onto the Application Server? Is there, perhaps, any font mapping there?

  5. #5
    Join Date
    Nov 2011
    Posts
    5
    We use Adobe reader and BlueBeam PDF Review. The reports look the same in either viewer. Up until three weeks ago, we had no problem with these reports. The fonts issue was the first thing I checked. We changed to a standard font (Courier) and the problem still occurred. Besides testing the font change, the report itself has had no changes since May and up until three weeks ago had no issues. We are running Acrobat Reader 9 for the vast majority of people. I'm going to take another look at the fonts.

  6. #6
    Join Date
    Jan 2004
    Location
    Croatia, Europe
    Posts
    4,094
    Provided Answers: 4
    What happened 3 weeks ago? Did you apply any kind of software patch or something?

  7. #7
    Join Date
    Nov 2011
    Posts
    5
    We applied a patch to our Oracle software application, which made no changes to the application or database stack. We had applied the same patch to our TEST environment and had no problems with it. These errors started about a week after that patch was installed.

  8. #8
    Join Date
    Jan 2004
    Location
    Croatia, Europe
    Posts
    4,094
    Provided Answers: 4
    Did you contact Oracle Support?

  9. #9
    Join Date
    Nov 2011
    Posts
    5
    Our support with Oracle is through our ERP vendor and they have been less than helpful.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •