MySQL 5.1.50 x64 Windows

MASTER Configuration:
Code:
server-id=1
log-bin=mysql-bin-replica
user 'replserv' enabled for replica created

database to be replicated dump:

Code:
mysqldump -uroot -p --databases miodatabase --add-drop-database --master-data > C:\dump_del_database_master.sql
SLAVE configuration:
Code:
server-id=2
replicate-wild-do-table = miodatabase.%
on slave
Code:
CHANGE MASTER TO MASTER_HOST='192.168.2.33', MASTER_USER='replserv', MASTER_PASSWORD='replserv';
Code:
Start Slave
Code:
mysql -uroot -p < C:\dump_del_database_master.sql
"show slave status"
Code:
mysql> show slave status\G;
*************************** 1. row ***************************
               Slave_IO_State: Waiting for master to send event
                  Master_Host: 192.168.2.33
                  Master_User: replserv
                  Master_Port: 3306
                Connect_Retry: 60
              Master_Log_File: mysql-bin-replica.000003
          Read_Master_Log_Pos: 373235
               Relay_Log_File: sql-relay-bin.000008
                Relay_Log_Pos: 215933
        Relay_Master_Log_File: mysql-bin-replica.000003
             Slave_IO_Running: Yes
            Slave_SQL_Running: Yes
              Replicate_Do_DB: 
          Replicate_Ignore_DB: 
           Replicate_Do_Table: 
       Replicate_Ignore_Table: 
      Replicate_Wild_Do_Table: miodatabase.%
  Replicate_Wild_Ignore_Table: 
                   Last_Errno: 0
                   Last_Error: 
                 Skip_Counter: 0
          Exec_Master_Log_Pos: 373235
              Relay_Log_Space: 216086
              Until_Condition: None
               Until_Log_File: 
                Until_Log_Pos: 0
           Master_SSL_Allowed: No
           Master_SSL_CA_File: 
           Master_SSL_CA_Path: 
              Master_SSL_Cert: 
            Master_SSL_Cipher: 
               Master_SSL_Key: 
        Seconds_Behind_Master: 0
Master_SSL_Verify_Server_Cert: No
                Last_IO_Errno: 0
                Last_IO_Error: 
               Last_SQL_Errno: 0
               Last_SQL_Error: 
1 row in set (0.00 sec)

ERROR: 
No query specified
ok, now i run a UPDATE statement on master, but on SLAVE the result is not present

Can anyone help me?

Thank you