Results 1 to 3 of 3

Thread: /wrkgrp usage

  1. #1
    Join Date
    Jan 2012

    Unanswered: /wrkgrp usage

    Have a client who's hard drive crashed. I was able to recover her .mdb as well as system.mdw and Security.mdw files.

    She is not sure what version of Windows or Access she was running. She does not know what her computer workgroup was named or what it's password may have been (I suspect it was just "Admin" with blank password, but cannot be sure. She doesn't even know who set it up for her.)

    The database was obviously secured because she gets the error "You don't have the necessary permissions to use the object. Have the system administrator or the person who created this object establish the appropriate permissions for you." when trying to open the file directly.

    I've tired executing the following at the elevated command prompt:

    "path to access" "path to .mdb file" /wrkgrp "path to .mdw file"

    I've tried this using both the path to Access 2000 as well as path to Access 2007. I get the error, "Cannot open the Microsoft Jet engine workgroup information file."

    This is a very important file to her, as it contains all the names and mailing addresses of her clients.

    Any help would be EXTREMELY appreciated.

  2. #2
    Join Date
    Nov 2004
    out on a limb
    Provided Answers: 59
    short of taking the MDB to a specialist I think you may well be screwed
    try importing all the objects into a blank database

    default workgroup file is system.mdw, however its location bobs around with different versions of Access.
    I'd rather be riding on the Tiger 800 or the Norton

  3. #3
    Join Date
    Jan 2012
    Thank you. I did try importing into a blank database, but still get the same permissions error.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts