Results 1 to 3 of 3
  1. #1
    Join Date
    Jan 2012

    Unanswered: DB2 V7.1 is required

    I want to download DB2 express-C V7.1 for testing purpose but I am unable to get it.Can anybody tell me the from where i can get this?

    One more thinga CLI drivers of V9.7 are backword compatible or not?
    can i use CLI driver of V9.7 with the DB2 v7.1?

  2. #2
    Join Date
    Aug 2001
    Express-C was not available in DB2 7.1

    As a general rule of thumb, a DB2 Client can connect to a DB2 Servers two versions prior and one version after. Using this rule, DB2 9.7 should be able to connect to DB2 7.1 , but there is no gurantee it can or it will.

    Dig into the directories and there is a possibility you find DB2 7.1 or DB2 8.x. The likelihood of DB2 8.x being able to connect to 7.1 is higher.

    Visit the new-look IDUG Website , register to gain access to the excellent content.

  3. #3
    Join Date
    Apr 2006
    Provided Answers: 11
    V9 can NOT connect to V7
    we had the same problem with an old server..
    Best Regards, Guy Przytula
    Database Software Consultant
    Good DBAs are not formed in a week or a month. They are created little by little, day by day. Protracted and patient effort is needed to develop good DBAs.
    Spoon feeding : To treat (another) in a way that discourages independent thought or action, as by overindulgence.
    DB2 UDB LUW Certified V7-V8-V9-V9.7-V10.1-V10.5 DB Admin - Advanced DBA -Dprop..
    Information Server Datastage Certified

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts