Hello everyone,
in our society we want to migrate our mysql db from an obsolete version 4.1 to a slightly newer version (5.5)

Obviously replication between these two versions is not feasible.
For this we will use the bridge (with engine blackhole)

So the process will be:
4.1 (iso) -> 5.0 (iso) -> 5.1 (utf8) -> 5.5 (utf8).
My question is:
I exclude the ustanza 5.1?
So, I can replicate the 5.5 (utf8) from 5.0 (iso)?
Do you know if there are any contraindications?
Do you know haw i can replicate a table with blob from 4.1 ( iso ) to 5.5 ( utf8 )

Thanks to all