Results 1 to 3 of 3

Thread: Query

  1. #1
    Join Date
    Feb 2012

    Thumbs down Unanswered: Query

    Would you know why my query results in adatabase, do not get inserted in new document (with just four columns in a table) through mailmerg directory, when criteria is inserted to find data for a particular month (date match in doing the Anderson document).

    It does get inserted through mailmerg, if there is no criteria seeking for a particular date!
    With criteria seeking for a particular date and when the query is run, is runs with what is being sought. However, it does not get inserted to the directory through mailmerg.

    I have tried re-entering two tables, (Policies and Client) into a new database and creating the query from scratch! It still gives the same result as not being able to insert data when there is criteria in the query. Without criteria it works fine!!!!

  2. #2
    Join Date
    Nov 2011
    Currently in Kabul Afghanistan
    Can we see the syntax please?
    Fighting Terror One Query @ a Time

  3. #3
    Join Date
    Mar 2009
    Provided Answers: 14
    Please provide helpful information about your problem (SQL of the query, tables names and structures, precise description of the problem, etc).

    Keeep in mind that we don't know anything about your application, e.g.
    - what's the Anderson document?
    - what do you mean by "It does get inserted through mailmerg"?
    Have a nice day!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts