I stumlbed upon an application that is developed with a Sybase Open Client 11 packaged with it. I don't have the option of switching that for a more recent OC-version. Yet I still want it to talk to an ASE15.5 database, but it's giving me connection errors.

Can anyone tell me if OC11 is able to connect to an ASE15.5 dataserver? I have not been able to google any useful information just yet...