Results 1 to 7 of 7
  1. #1
    Join Date
    Oct 2004
    Posts
    268

    Unanswered: SAMP Installation Error

    I am installing DB2 V9.5 FP7 on Red Hat Enterprise Linux Server release 6.2 (Santiago) 64 bit and getting error saying prerequisites not met.

    prereqSAM: The operating system has a version that is not supported.

    As far as I know this component is only for Automating HADR (The server will have HADR database) failover or do I have to install it to support a HADR database ? Can not upgrade to 9.7 or any other versions (Development/Test is not ready).


    Thank you.

  2. #2
    Join Date
    Apr 2006
    Location
    Belgium
    Posts
    2,514
    Provided Answers: 11

    tsa

    yes tsa is only needed if automating hadr takeover....
    Best Regards, Guy Przytula
    Database Software Consultant
    Good DBAs are not formed in a week or a month. They are created little by little, day by day. Protracted and patient effort is needed to develop good DBAs.
    Spoon feeding : To treat (another) in a way that discourages independent thought or action, as by overindulgence.
    DB2 UDB LUW Certified V7-V8-V9-V9.7-V10.1-V10.5 DB Admin - Advanced DBA -Dprop..
    Information Server Datastage Certified
    http://www.infocura.be

  3. #3
    Join Date
    Oct 2004
    Posts
    268
    Thank you............

  4. #4
    Join Date
    Aug 2008
    Location
    Toronto, Canada
    Posts
    2,367
    You can specify "-f NOTSAMP" with db2_install (if SAMP is not needed)

  5. #5
    Join Date
    Jun 2003
    Location
    Toronto, Canada
    Posts
    5,516
    Provided Answers: 1
    Quote Originally Posted by przytula_guy View Post
    yes tsa is only needed if automating hadr takeover....
    It's a bit more than that. TSAMP is a cluster manager and is responsible for more than just initiating the takeover. The first thing it does is detect the need for takeover. It will also manage other, non-DB2 aspects of takeover, such as reassignment of IP addresses etc. If you don't install TSAMP you will still have to implement all these activities somehow.

  6. #6
    Join Date
    Oct 2004
    Posts
    268
    Thank you for the detailed info. It is not a clustered server. Do you think if I try to install DB2 V9.7, would this error go away ?. Is there a link/document where you can direct me about requirements/prerequisets of the SAMP ?

    Thanks.
    Last edited by mdx34; 03-15-12 at 09:40.

  7. #7
    Join Date
    Oct 2004
    Posts
    268
    Ok. I found the documents. It is not supported on Red Heat Linux 6.2. It has to be DB2 V9.7.

    Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •