Results 1 to 2 of 2
  1. #1
    Join Date
    Mar 2012
    Posts
    9

    Unanswered: Cannot download Informix Innovator C-Edition for Windows-64

    I tried now multiple times to download the
    Informix Innovator C-Edition for Windows-64
    version without success.

    I started on page

    https://www14.software.ibm.com/webap...nce&S_CMP=rnav

    and clicked Windows-64 version and "Continue".
    On the next page I am informaed that...

    "This offering requires information that you have not yet provided in your user profile.
    To update your profile with this required information, click continue below and log in again. Then click continue to update your profile. After you update your profile, you will be returned to this offering. If you receive this error twice, it may be due to one of these problems:
    You may have used a different user ID when logging in to update your profile. If so, please click 'sign out' and then try again, using the user ID you logged in with initially. This is the user ID shown at the top of this page.
    You may not have clicked 'continue' on the next page to complete the update of your profile. Please be sure to proceed through the pages by clicking 'continue'. If you back up, you will lose your changes."

    Ok, I clicked here "Continue" as well and be forwarded to a new page where I enter my IBMID and password (which I used successfully to download other IBM products).

    But what happens?

    The two entry fields were emptied and I stay on the same page.
    No error message like "wrong password" or similar.

    I tried to download it from various computers and various browsers.
    No way.

    Whats wrong?

    As a new user (and potential client) I am very disappointed about this buggy procedure.

    Is there a download page without these obstacles?

    Peter

  2. #2
    Join Date
    Sep 2011
    Location
    Pont l'Abbé, Brittany, France
    Posts
    381
    Provided Answers: 1
    Peter,

    The process is not very easy, not to say worse, but it works ... Please ensure to fulfill all required details and check the 'I agree' checkbox.

    I had also unexplained problems with password... that disappeared after.
    If your IBM ID has been working for some time, it should work.

    Best regards
    Eric

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •