Currently we are using Sybase 12.5.4 version for Java applications as a back end. As per the new project we are planning to Upgrade Sybase version from 12.5.4 to Sybase 15.7.

Could you please help us in finding the challenges/issues that may occur with respect to Java UI side with these upgrade?

We are using EJB, Java, ,J2ee in our projects.

Do we have any guidance on the Java UI impact due to Sybase 12.5.4 to 15.7 upgrade? Is it possible to share any documents?