Results 1 to 2 of 2
  1. #1
    Join Date
    Apr 2012
    Posts
    20

    Unanswered: Access Running terribly slow

    First off, sorry to ask so many questions. I am still new to Access and still learning a lot. One day, I hope to contribute here rather than just ask questions.

    With that said...my Access DB is running very slow. Here is how I have it set up.

    I have a BE on the Shared drive. I have eight FE's that are linked to the BE. But all of these people are also linked together since they are all linked to the BE. Most of these people are on a wireless network and connected to the Shared drive via an encrypted key code that links us to the state network. It's called a VPN.

    The front end is 58,808 kb. The back end is 24,564 kb. Obviously this changes a little as we insert information into it.

    Is there anything I can do to help make the DB run faster? Keep running a compact and repair? I hate to do that all of the time.

    Thanks for any help. I swear one day I will figure this stuff out...

  2. #2
    Join Date
    Jun 2005
    Location
    Richmond, Virginia USA
    Posts
    2,763
    Provided Answers: 19
    What you're speaking of here is a WAN, and the Access Gnomes don't like WANs at all! And they like wireless connections even less!

    But a gentleman by the name of Albert Kallal has an often quoted article on the subject of WANs and Access and should give you some tactics to use in speeding things up and exactly how much improvement you can expect:

    http://www.kallal.ca/Wan/Wans.html

    Linq ;0)>
    Hope this helps!

    The problem with making anything foolproof...is that fools are so darn ingenious!

    All posts/responses based on Access 2003/2007

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •